9 posts / 0 new
Last post
DaralenManta
Plantronics Hub causes error in iTunes
So I'm not a developer, just a Windows user.  I'm posting here because I couldn't find another Plantronics forum to post to. I am using the following versions of these programs: Plantronics Hub 3.10.1 Build 9143 iTunes 12.7.0.166 If Plantronics Hub is running (including just in the systray) when I try to close iTunes, iTunes hangs then shows this error: iTunes One or more applications are using the iTunes scripting interface.  Are you sure you want to quit? If you do nothing, all applications that are using the scripting interface will be automatically disconnected in 19 second. Quit     Don't Quit I'd add an image of the error, but the add media button says I'm not logged in when I click it. When I click Quit, it hangs again for a moment and then finally closes. I've uninstalled both iTunes and Plantronics Hub, power-cycled my PC, then installed them both again and this issue persists. I haven't tested this issue on another PC, but I suspect the results will be the same. I'm on Windows 10 with all the latest Windows Updates as of today 2017-10-19. I don't expect any help with this issue.  I just wanted to make someone in Plantronics development aware of the issue.  For all I know, you are already. The work around for now seems to be just closing Plantronics Hub completely either via the systray or Task Manager.

dvandergrifft@p...
Thank you for this. I, too, am a Plantronics user. It has been dogging me for months what is causing this error with ITunes. Even new versions of ITunes didn't resolve it. I had no idea it was the Plantronics software, but as SOON as I closed Plantronics, ITunes closed properly. I have now uninstalled the software for Plantronics until this is resolved, which means I have to use another type of headset on my PC. I truly hope the dev team can resolve this issue. Thank you for at least helping me with this problem now, DaralenManta

DaralenManta
Issue persists to this day despite installing Plantronics Hub and iTunes updates. Can we at least get an acknowledgement that the development team is aware of the issue and will work on it at some point?  I suspect this is happening to a lot of people that are trying to use Plantronics Hub.

DaralenManta
Issue persists to this day despite installing Plantronics Hub and iTunes updates. Can we at least get an acknowledgement that the development team is aware of the issue and will work on it at some point?  I suspect this is happening to a lot of people that are trying to use Plantronics Hub

cdhruv

>Issue persists to this day despite installing Plantronics Hub and iTunes updates.
Could you confirm that you see the issue as of the most current release of the Hub 3.10.2 Build 12688 -  which is more recent than th eone reported in the OP (3.10.1) ?  

cdhruv
This issue is known to us and is under investigation. We have been able to reproduce it internally, which apparently is an intermittently occuring in our testing so far. We have a corresponding internal ticket raised for tracking it and our investigation is going on.

cdhruv
This issue is known to us and is under investigation. We have been able to reproduce it, which apparently is an intermittently occuring in our testing so far. We have a corresponding internal ticket raised for tracking it and our investigation is going on.

DaralenManta
@cdhruv As of today I'm running Plantronics Hub Version 3.10.2 Build 12688 and iTunes 12.7.3.46.  I've also had some Windows Updates installed since my OP.  The issue persists and seems to happen consistently on my system.  Thanks for the follow up. Still unable to add a screenshot as the forum says I'm not logged in when I click the "Add media" button.  If you don't need it though, just let me know in a reply and I'll stop trying.

cdhruv
Its okay, as of now. Since we got it to happen, we have opened a ticket to track it. If we need further info, I'll reach out on this thread

Add new comment